Forum.Gniezno.com.pl
Forum internetowe Gniezna i Powiatu Gnieźnieńskiego

Strefa Techniczna Forum - problemy z logowaniem

zofia Nałkowska - Nie Lip 06, 2008 16:28
Temat postu: problemy z logowaniem
motopompa napisał/a:
Jest jeszcze jedna rzecz, na którą warto zwrócić uwagę: chyba nawet ktoś już kiedyś dawno dawno założył taki temat na starym forum, więc nie tylko u mnie występuje następująca dolegliwość: kiedy się loguje (a używam najczęściej panelu szybkiego logowania nad główną tabelą forum), wpisuję login i hasło, klikam enter i....strona się niejako odświeża, ale wciąż jestem niezalogowany. Powtarzam żmudny proces logowania po raz drugi i wszystko jest w porządku. Przy logowaniu z normalnego panelu jest tak samo. Zawsze loguje za drugim razem. Dziwne, bo korzystam z wielu for postawionych na phpbb by Przemo i nigdzie nie ma takiego problemu. Wiem, że odnalezienie błędu skryptu jest bardzo uciążliwe i lepiej poświęcić ten czas na załatanie innych "dziur", ale ja jako uciążliwy, namolny i wyjątkowo upierdliwy i ciekawski użytkownik pytam tak z czystej babskiej ciekawości: wprowadzaliście do modu przema jakieś własne?


Też od czasu nowej szaty forum mam probelmy z logowaniem. nieraz trzy razy. Mój nick pokazuje ,że jestem na forum (patrz dół strony głównej), a pod zegarem jeszcze go nie ma. Operację musze powtarzać, aż w końcu zaskoczy.

kaszi - Nie Lip 06, 2008 16:36

Dobra rada ;] Jeśli przeglądacie forum najczęściej z jednego komputera, to możecie skorzystać z menedżera haseł. Nie ma wtedy problemu z powtórnym logowaniem. Ja bym na Waszym miejscu chyba oszałał ;)
Aliena - Nie Lip 06, 2008 17:04

Ja na szczęście nie mam żadnych problemów z logowaniem. Nie wiem czy to ma jakiś związek z przeglądarką, ale najczęściej korzystam z Mozilli lub Firefoxa i u mnie ten problem nie występuje.
Patryk - Pon Lip 07, 2008 14:29

dodawalismy własne mody do oprogramowania jednak nie zmienialismy logowania

u mnie logowanie dziala bez problemu, ale sprawdzimy czy cos sie nie popsulo, mozecie dokladniej opisac kiedy tak sie dzieje, i na jakiej przegladarce ?

zofia Nałkowska - Pon Lip 07, 2008 19:37

U mnie to się dzieje na przegladarce Explorer. Zwłaszcza w weekendy. Często po zmianie wyglądu forum mam problem z odnalezieniem strony na serwerze.
Mimo,że z forum trafia sie na tej przeglądarce problem, to np. z wejściem na informacjelokalne pl. nie ma żadnego. Szybko zaskakuje, a forum mieli i mieli.

Diabel-tasmanski - Wto Lip 08, 2008 01:56

A jaką wersję IE masz Zofio.

Ja IE używam na laptopie. Nie mam żadnych problemów.

Patryk - Wto Lip 08, 2008 03:45

ja tez nie mam problemów sprawdzałem na kilku przegladarkach

wyczyść historię, pliki tymczasowe i cookie, powinno pomóc.

revolta - Sob Lis 08, 2008 19:39

Kolejny raz wystapil u mnie taki problem...

- Loguje sie bez zaznaczania opcji zapamietywania hasla
- Znajduje temat na ktory pisze dosc dluga odpowiedz
- Po kliknieciu "wyslij" ponownie otwiera sie okno logowania a wszystko co napisalem ulega skasowaniu - musze pisac od poczatku...
- Czasami mozna przyciskiem "wstecz" wrocic i skopiowac napisany tekst jednak nie zawsze jest taka mozliwosc - dzisiaj ponownie otwieralo sie okno logowania.

To bardzo uciazliwy problem - nie mozna tego zmienic?
Nie zawsze pamietam o zaznaczaniu opcji zapamietywania hasla i nie zawsze chce ja wlaczac poniewaz nie zawsze korzystam ze swojego komputera.

Aliena - Sob Lis 08, 2008 20:07

revolta napisał/a:
Czasami mozna przyciskiem "wstecz" wrocic i skopiowac napisany tekst jednak nie zawsze jest taka mozliwosc - dzisiaj ponownie otwieralo sie okno logowania.
Po ponownym zalogowaniu spróbuj kilka razy klikać "wstecz", aż znajdziesz swój napisany tekst. Nawet jeśli wtedy ponownie pojawi się okno logowania, nic tam nie wpisuj, tylko jeszcze raz kliknij "wstecz". Ja zawsze tak robię, gdy zostaję wylogowana podczas pisania. To raczej nie zależy od opcji zapamiętania hasła.
revolta - Sob Lis 08, 2008 21:21

Jednak nigdy nie mialem takiego problemu gdy opcja zapamietywania hasla byla wlaczona.
emigrant - Nie Lis 09, 2008 07:58

To jest jak z mailem, po iluś tam minutach (20? 60?) kończy się sesja i trzeba się na nowo logować. Nie wiem czy to z powodu bezpieczeństwa czy innego. Ja mam ciągle zaznaczone by mnie logował za każdym razem jak wchodzę. Skutkiem tego jest nadmierna liczba godzin w statystyce :D
kaszi - Nie Lis 09, 2008 13:15

revolta napisał/a:
Jednak nigdy nie mialem takiego problemu gdy opcja zapamietywania hasla byla wlaczona.
A mnie pomimo tego. ;)

Jeśli treść znika i pojawia się panel logowania, to loguję się, 2 razy przyciskam wstecz, a następnie 'wyślij'. To taki wariant bez kopiowania. :) Można to poeksperymentować, pisząc posta w jednej karcie przeglądarki, w drugiej zaś, skorzystać z opcji 'wyloguj'.

revolta - Nie Lis 09, 2008 13:31

Byc moze jest tak, jak pisze emigrant - gdy dosc dlugo pisze wygasa sesja.

W swoim komputerze rowniez zaznaczam zapamietywanie hasla, jadnak gdy zaloguje sie na innym, ponownie musze sie logowac gdy chce napisac cos ze swojego komputera.
To akurat nie jest zaden problem :)

Dzieki za informacje i porady - wykorzystam je jezeli znowu bede mial stracic pisanego przez godzine lub wiecej posta ;]

ugo - Sob Gru 13, 2008 16:21

Witam nie wiem czy piszę w dobrym temacie, ale mam pytanie, dlaczego forum mam cały czas zablokowane?
Diabel-tasmanski - Sob Gru 13, 2008 22:11

To jak piszesz?
ugo - Nie Gru 14, 2008 11:48

Diabel-tasmanski napisał/a:
To jak piszesz?

Może mi jednak odpowiesz skoro jesteś administratorem, dlaczego forum jest cały czas zablokowane?

emigrant - Nie Gru 14, 2008 11:49

ugo napisał/a:
Może mi jednak odpowiesz skoro jesteś administratorem, dlaczego forum jest cały czas zablokowane?

A nie możesz opisać dokładniej problemu? Jak możesz mieć zablokowane forum i jednocześnie na nim pisać? :-)

remikk - Nie Gru 14, 2008 13:48

Widocznie telepatycznie pisze :)
Diabel-tasmanski - Nie Gru 14, 2008 14:47

Albo przechodzi pod barierką ;)
ugo - Nie Gru 14, 2008 15:33

Wchodzę na forum i jeśli nie ma żadnego postu napisanego to praktycznie nie mam dostępu, mogę wejść i coś napisać tylko w tematy w których ktoś napisał post a konkretnie chodzi mi o forum żużlowe. Przedtem mogłem wchodzić bez przeszkód a teraz mam kłódkę i pisze forum zablokowane i nie wiem o co chodzi?
szczypi - Pią Wrz 24, 2010 14:48

czy opcja przeglądania forum bez logowania będzie jeszcze dostępna? bo teraz jak wchodzę na forum pojawia się informacja że forum można przeglądać tylko jak się jest zalogowanym.
Patryk - Pią Wrz 24, 2010 14:58

trwają prace modernizacyjne
lodolamacz - Nie Wrz 26, 2010 13:37

Patryk napisał/a:
trwają prace modernizacyjne
No własnie ! Bo już zacząłem grzebać w swoim PC , bo myslałem że to cos u mnie.
newager - Nie Wrz 26, 2010 15:03

Ale trzeci dzień? No i nadal muszę się logować dwukrotnie :/
zofia Nałkowska - Pon Wrz 27, 2010 14:28

coś tempo kiepskie w tych pracach modernizacyjnych. :yes:
zaiks - Pon Wrz 27, 2010 14:36

Chyba bardziej prace w celach statystycznych :)
Diabel-tasmanski - Pon Wrz 27, 2010 15:46

zofia Nałkowska napisał/a:
coś tempo kiepskie w tych pracach modernizacyjnych.


Lepsze niż w URBIS-ie :P

zaiks napisał/a:
Chyba bardziej prace w celach statystycznych


Błagam o wielki pozwól mi zgłębić te myśl...

zaiks - Pon Wrz 27, 2010 16:23

A może by tak zamiast pisać śmiechowe riposty, warto poinformować użytkowników o uniedogodnieniach, a nie czekać aż łaskawie ktoś zapyta, co się dzieje.
Diabel-tasmanski - Pon Wrz 27, 2010 16:31

kaszi.. tyle for bez koniecznosci logowania i bez oszukującej użytkowników administracji...
zaiks - Pon Wrz 27, 2010 16:54

No ale przecież jesteście debeściakami, nie? :) Chyba nie wymagałoby to wiele wysiłku, by ogłosić, że będą utrudnienia i że trochę to potrwa. Nowych moderatorów, których w tym miejscu pozdrawiam, też nie wypada oficjalnie ogłosić?
Diabel-tasmanski - Pon Wrz 27, 2010 17:22

zaiks napisał/a:
No ale przecież jesteście debeściakami, nie?


No i dlatego ludziom nie przeszkadza się logowac :P

zaiks napisał/a:
Nowych moderatorów, których w tym miejscu pozdrawiam, też nie wypada oficjalnie ogłosić?


Jakiż zal prez Cienie przemawia?

zaiks - Pon Wrz 27, 2010 19:16

Diabel-tasmanski napisał/a:
No i dlatego ludziom nie przeszkadza się logowac :P
Mnie przeszkadza. I tak jak Newagerowi, przeszkadza 2 razy się logować.

Diabel-tasmanski napisał/a:
Jakiż zal prez Cienie przemawia?
Ani trochę, po prostu warto wiedzieć, że nowi Szeryfowie rządzą na mieście. :)
Diabel-tasmanski - Pon Wrz 27, 2010 20:13

zaiks napisał/a:
Mnie przeszkadza. I tak jak Newagerowi, przeszkadza 2 razy się logować.


Leniuszki... Mówiłem są fora, nie trzeba się logować :P

zaiks napisał/a:
warto wiedzieć, że nowi Szeryfowie rządzą na mieście.


W złej wiosce wszyscy znają szeryfa, w dobrej jest porządek i szeryfa nikt znać nie musi.

problemowy - Pon Wrz 27, 2010 20:20

a ja nie mam problemów z logowaniem a hasło mam zapamiętane przez mozille :P czas się na firefoxa :P
newager - Pon Wrz 27, 2010 20:32

problemowy napisał/a:
asło mam zapamiętane przez mozille czas się na firefoxa
Ja używam opery. Ale co dziwne na jednym komputerze loguję się raz, a na drugim dwa :/
problemowy - Pon Wrz 27, 2010 21:01

newager napisał/a:
a na drugim dwa :/
jedno hasło jest dla trojana drugie dla gniezno.com.pl i się wreszcie logujesz ;D
remikk - Czw Wrz 30, 2010 22:23

Patryk napisał/a:
trwają prace modernizacyjne


Po tak długim czasie robią się wręcz denerwujące.

krychu90 - Pią Paź 01, 2010 10:32

mam pytanie a nie wiem w którym poscie go zadać, tak więc pisze tutaj. Ostatnimi czasy by wejsc na forum i je śledzic było trzeba się logować. Wg mnie był to dobry pomysł. Forum było tylko wtedy i wyłącznie dla osób które uczestniczą w dyskusjach i posiadajuą tu konta. A dzisiaj wchodzę na forum i już tej blokady nie ma. Czy może mi ktoś odpowiedzieć czy będzia tak a blokada założona bo była chyba trafna. Na innych forach również możemy zauważyć takie blokady i było to fajne.
Robak - Nie Maj 15, 2011 21:37

Witam,
Od dwóch dni mam problem z auto-logowaniem.Coś się zmieniło czy to jakieś przejściowe problemy?

newager - Nie Maj 15, 2011 23:13

Ja mam te problemy od półtora roku ;]
Tomek Holka - Nie Maj 15, 2011 23:28

Robak napisał/a:
Od dwóch dni mam problem z auto-logowaniem.
Ja też!
Mniej więcej od tego samego czasu, system wylogowuje mnie podczas redagowania dłuższych postów!
A jak wiecie, wszystkie moje posty są dłuższe. :-D

A już myślałem, że Diabeł próbuje mi STADION zamknąć. :hahaha:

Pozdrawiam, p.o. senior Forum

***

kapusta - Pon Maj 16, 2011 00:16

newager napisał/a:
Ja mam te problemy od półtora roku ;]

Tobie za avatar tak się robi :PPP

Artur Kuczma - Pon Maj 16, 2011 00:35

Ja również za każdym razem muszę się logować..
newager - Pon Maj 16, 2011 06:57

kapusta napisał/a:
Tobie za avatar tak się robi
Mówisz? Jeśli zmienię na Jedynego-Prawdziwego-Polaka będzie cacy? ;)
Zsamot - Pon Maj 16, 2011 07:42

Mi do tej pełnej radości zaczynał wołać o hasło... Nie działała w piątek opcja zapamiętywania hasła...
Diabel-tasmanski - Pon Maj 16, 2011 11:06

Pociesze was - mi także ;]
Zsamot - Pon Maj 16, 2011 12:25

Nie pocieszyłeś, bo mi powróciło... Teraz nawet dłuższy post i muszę cofać, kopiować...
Patryk - Pon Maj 16, 2011 14:34

Teraz powinno działać. Kilka dni temu wprowadziliśmy wiele zmian, ze względu na zbyt dużą liczbę użytkowników na portalu oraz forum często pojawia się błąd 503 o przeciążeniu serwerów.
macinho - Pon Maj 16, 2011 19:40

Powinno ale nie działa. Przynajmniej u mnie
Robak - Pon Maj 16, 2011 19:49

No ja dzisiaj mam juz wszystko OK!!! :)

Powered by phpBB modified by Przemo © 2003 phpBB Group